Notion Status

Marketplace service

Incident Report for Notion

Resolved

This incident has been resolved. Users can now purchase templates without any issues.
Posted Oct 29, 2025 - 09:16 PDT

Investigating

Some users purchased templates, but these templates do not appear in their purchased section. Our team is investigating.
Posted Oct 28, 2025 - 23:04 PDT
This incident affected: Marketplace.