Unable to log into Notion Calendar iOS app via SSO

Incident Report for Notion

Resolved

The incident has been resolved
Posted Jun 05, 2025 - 04:17 PDT

Identified

Our engineers have identified the cause of the issue. The fix will take some time to roll out. We’ll update the status page once the fix is live.
Posted Jun 03, 2025 - 18:23 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 03, 2025 - 17:27 PDT

Investigating

Some iOS users on version 1.78.0 of Notion Calendar are not able to login with SSO. Our engineering team is actively working on identifying the issue.
Posted Jun 03, 2025 - 10:10 PDT
This incident affected: Notion Calendar.