Notion Status

Some users may be unable to use Notion AI.

Incident Report for Notion

Resolved

This incident has been resolved. Users should be able to use Notion AI without any issues.
Posted Aug 16, 2025 - 21:58 PDT

Investigating

Some users may be unable to use Notion AI. Our engineering team is working on a fix.
Posted Aug 16, 2025 - 21:35 PDT
This incident affected: Notion AI.