This issue has been resolved. For desktop users, please restart the app + update to the latest version of Notion to see changes reflected.
Posted Jan 27, 2026 - 12:33 PST
Identified
We’re investigating an issue that may cause Notion to crash when working with pages opened in side peek. This can occur when typing or using commands (such as “/” or “@”) in side peek database pages, and may also reproduce when opening a page in side peek from a regular (non-database) page. Our engineers are actively working on a fix, and we’ll share updates as soon as we have more information.
Posted Jan 27, 2026 - 10:36 PST
This incident affected: Core Product (View and edit content).