Between 3:28pm PST to 7:48pm PST, some users experienced error while switching languages. but this is now resolved! If you're still experiencing issues, please hard refresh your browser (Ctrl+Shift+R / Cmd+Shift+R) to and try again.
Posted Jan 21, 2026 - 21:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2026 - 19:43 PST
Identified
Switching languages is erroring for some users, and the fix will be released in the next 4 hours.