Notion Status

Automations are not working as expected

Incident Report for Notion

Resolved

Between 3:14PM UTC to 3:28AM UTC, Notion's automations were not triggering as expected but this is now resolved.
Posted Jan 20, 2026 - 20:39 PST

Monitoring

We've deployed a fix and are currently monitoring the status.
Posted Jan 20, 2026 - 20:16 PST

Investigating

We’re currently investigating an issue where automations are not triggering.
Posted Jan 20, 2026 - 19:09 PST
This incident affected: Automations (not-active).