No components marked as affected
Resolved
The issue affecting MCP reconnections on custom agents has been resolved.
Investigating
We are seeing degraded performance when reconnecting MCP connections for custom agents. Connections that don't require re-connecting or net new connections are unaffected.