Resolved
This incident has now been resolved.
Monitoring
The issue has been mitigated. We're continuing to monitor the situation.
Identified
We're currently experiencing delays in automation processing. Automations may take longer than expected to complete, but they will continue processing.