The issue is currently resolved.
Sharing the impact timeline in advance:
- End of impact: ~8:10am PDT (15:10 UTC)
- Timeline: the impact started from 7:34am PDT, severe (index.html/page-load failures) through ~8:03am PDT, and was fully recovered to baseline by ~8:10am PDT, and stable since (1h+)
Resolved
The issue is currently resolved.
Sharing the impact timeline in advance:
- End of impact: ~8:10am PDT (15:10 UTC)
- Timeline: the impact started from 7:34am PDT, severe (index.html/page-load failures) through ~8:03am PDT, and was fully recovered to baseline by ~8:10am PDT, and stable since (1h+)
Identified
Some users may have experienced intermittent page-load hangs and elevated API errors (primarily during login) between 7:40am to 8:10am PDT.
Metrics have since returned to baseline, but we’re currently investigating the underlying cause.