No components marked as affected
Resolved
Resolved: The iOS Share Extension issue has been resolved.
Users affected by the Web Clipper crash should update the Notion iOS app to version 1.7.321 or later.
Monitoring
We have a fix in review with Apple. Until that’s approved and available, affected users can copy and paste URLs as a workaround. Sharing attachments and importing webpages will be unavailable until the fix is rolled out.
Please note, this issue only affects the Notion iOS app.
Resolved
A new version of Notion for iOS is now available in the App Store. Please update to the latest version, which should resolve this issue.
We’ll continue to monitor for any further reports.
Monitoring
We have a fix in review with Apple. Until that’s approved and available, affected users can copy and paste URLs as a workaround. Sharing attachments and importing webpages will be unavailable until the fix is rolled out.
Please note, this issue only affects the Notion iOS app.