Resolved
This incident has now been resolved.
Monitoring
Custom Agent slack triggers have caught up now. we're still monitoring the situation
Monitoring
During 5:15 PM–6:55 PM IST, we did not receive webhook updates from Slack, which caused Custom Agent triggers dependent on Slack webhooks to not fire during that window.