Resolved
This issue is now resolved.
Monitoring
Some users are facing stale workspace billing information and highly recommend to hard refresh(Cmd/Ctrl + Shift + R) or clear their cache.
Monitoring
Try to re-log in and hard refresh(Cmd/Ctrl + Shift + R) the workspace.
Investigating
We're currently investigating workspaces where paid plans got downgraded. Please hard refresh(Cmd/Ctrl + Shift + R) the workspace in the meantime.