Realtime collaboration is now back to normal! Between 4:34 PM and 4:36 PM PST edits may not have been synced across active browser sessions. Thank you for your patience.
Thu, Nov 7, 2019, 12:55 AM
(6 years ago)
·
Affected components
Notion Apps
Updates
Resolved
Realtime collaboration is now back to normal! Between 4:34 PM and 4:36 PM PST edits may not have been synced across active browser sessions. Thank you for your patience.
Thu, Nov 7, 2019, 12:55 AM
Investigating
We are currently investigating this issue.
Thu, Nov 7, 2019, 12:43 AM(12 minutes earlier)
Problems with realtime collaboration - Notion Status