Resolved
This incident has been resolved.
Identified
Verifying resolution.
Monitoring
Embedly reports that a fix has been implemented. We are continuing to monitor results.
Identified
One of our service providers, Embedly, is experiencing an outage. More info at http://status.embed.ly/. We are monitoring and will share any further updates.