Resolved
The issue affecting syncing and editing content has been resolved. Performance has recovered and services are operating normally.
Monitoring
We have mitigated the issue affecting syncing and editing content, and performance has recovered. We are monitoring to ensure service remains stable.
Investigating
Some users may experience increased latency or errors when syncing blocks or editing content. We are investigating the issue and working to restore normal performance.