Resolved
This incident is now resolved.
Monitoring
The degraded user search performance has resolved for 30+ minutes. Our teams are continuing to monitor and will provide ongoing updates as we work to fully resolve this issue.
Investigating
We're investigating an issue where some large workspaces are experiencing unavailable or degraded user search performance due to an issue within our edge cache.