Resolved
The incident has been resolved by the engineering team.
Investigating
We are currently investigating an issue affecting Notion AI usage on the Android App.
Our team is actively investigating and will provide updates as more information becomes available.