Resolved
This incident has now been resolved.
Monitoring
We believe the majority of affected users have now recovered.
We are continuing to monitor for any remaining impact and will update this page once full recovery is confirmed.
Monitoring
We are now in Monitoring state and seeing recovery.
We will provide updates as more information becomes available.
Identified
We’ve identified an issue which is causing errors and degraded performance in Notion.
We are actively applying a fix and monitoring recovery.
Investigating
We are currently investigating an issue affecting some Notion services. Some users may experience errors or degraded performance. Our team is actively investigating and will provide updates as more information becomes available